关于MultiTerm的问题

[复制链接]
查看: 841|回复: 2| 发表于 2015-9-18 17:19:05 | 显示全部楼层 |阅读模式|
我下载了Trados studio 2014sp2,然后又下载了SDL MultiTerm 2014 Desktop,为什么打不开术语库,老是出现这问题????难道是我装的MultiTerm版本不对吗?


另外就是,老是提示java版本过低,我更新了java7-71还是没用?到底问题出在哪儿了?


求高手赐教。

QQ截图20150918171147.jpg
 楼主| 发表于 2015-9-23 09:34:22 | 显示全部楼层
打开术语后会弹出这个窗口,但是可以添加和编辑术语,应该可以用,但每次打开术语都会有这个提示框这个怎么破??到底是哪儿问题?
QQ截图20150923085025.jpg
您需要登录后才可以回帖 登录 | 立即注册

本版积分规则

译马网 优译信息 关于我们 archiver
Copyright ©2014 蜀ICP备11013193号
快速回复 返回顶部 返回列表